TwonkyMedia 5.0 Beta 1

by twonky-christian on Fri Apr 18, 2008 9:52 am

Hi,

we have released TwonkyMedia 5.0 Beta 1 for testing.

http://www.twonkyvision.com/Download/Tw ... -beta.html

Beside some bug fixes the main improvement here is about transcoding.
We are currently evaluating different transcoding engines - and would like you to also
try out all kinds of transcodings. The architecture here is very open.
Please have a look at cgi-bin/transcoding.html for details on transcoding.


From the revision history:

What's new in Version 5.0 Beta 1
----------------------------------------
+ new transcoding architecture, see cgi-bin/transcoding.html for details
+ added own scaling engine and transcoding engines based on DirectShow

Changes:
o added start and count param to rss feeds, sample: http://127.0.0.1:9000/rss/feed/2$805306 ... =4&count=3
o Flash files (swf) and other content can be served from the resources subdirectory by using URLs like http://IP:PORT/resources/filename

Bug fixes:
- fixed discovery of Roku player
- fixed DeviceDescription for DLNA 1.0 compliant devices which can not handle 1.5 servers


Thanks
Christian
User avatar
twonky-christian
PacketVideo Staff
Posts: 1110
Joined: Fri Sep 10, 2004 3:16 pm
Location: Berlin

Re: TwonkyMedia 5.0 Beta 1

by twonky-christian on Fri Apr 18, 2008 10:24 am

the transcoding documentation is missing on some distributions.

please unzip this file to cgi-bin after installation and have a look at transcoding.html

http://www.twonkyvision.com/transcoding-doc.zip

thanks
Christian
User avatar
twonky-christian
PacketVideo Staff
Posts: 1110
Joined: Fri Sep 10, 2004 3:16 pm
Location: Berlin

Re: TwonkyMedia 5.0 Beta 1

by olistaps on Fri Apr 18, 2008 1:59 pm

Hello,
I tried this beta. (mipsel-glibc-2.2.3)
Photo scalling with 12mpx jpg is OK
But my NAS freeze (Hpmediavault) -> i look few photo and after impossible to access with my ps3 or pc or telnet session, i must restart
Thanks a lot for your work
Olistaps

Update: i made reinstall and now the twonkyserver reboot alone when i see photo (12mpx)
Not stable (beta1) i must re-install previous version and waiting beta 2

New update:
Music ok (but on my PS3 album appear randomly on the version 4.4.4i it was ok)
Video ok
Photo non ok - with photo under 12mpx no problem - photo 12mpx -> Afer few photo my NAS freeze :cry:
Last edited by olistaps on Sat Apr 19, 2008 6:02 pm, edited 3 times in total.
olistaps
Posts: 4
Joined: Tue Mar 11, 2008 11:44 pm

Re: TwonkyMedia 5.0 Beta 1

by RiJo on Fri Apr 18, 2008 3:33 pm

Anyone tested if this version has got the full support for SoundBridge M1001 back?

Edit: Is the albumart (ID3 v2) workning as it should with PS3 in this version?
RiJo
Posts: 9
Joined: Wed Apr 02, 2008 7:09 pm

Re: TwonkyMedia 5.0 Beta 1

by mgillespie on Fri Apr 18, 2008 8:09 pm

Tried this quickly this evening, and no problems so far.

Music streaming to Noxon2 (MP3, WMA) work fine
Music (MP3, WMA) and Video streaming(AVC, DivX) to PS3 work fine.

Not played with the transcoding yet.. But no regressions to report so far...
Please note: Moderators here are voluntary and do not work for PacketVideo or Twonky, please do not attack us. Any posts are personal opinion, and may not be those of PV/Twonky.
User avatar
mgillespie
Posts: 1222
Joined: Fri Jul 08, 2005 1:19 pm
Location: UK

Re: TwonkyMedia 5.0 Beta 1

by RiJo on Fri Apr 18, 2008 8:46 pm

mgillespie wrote:Tried this quickly this evening, and no problems so far.

Music streaming to Noxon2 (MP3, WMA) work fine
Music (MP3, WMA) and Video streaming(AVC, DivX) to PS3 work fine.

Not played with the transcoding yet.. But no regressions to report so far...

Did the albumart work well on the PS3?
RiJo
Posts: 9
Joined: Wed Apr 02, 2008 7:09 pm

Re: TwonkyMedia 5.0 Beta 1

by mgillespie on Fri Apr 18, 2008 8:50 pm

As well as before. The PS3 used to handle album art bettwe before the 2.0 firmware update, however Sony changed the way the art works, and since then occasionally I get missing album art and have to scroll down and back again.

This behaviour is the same on ALL media servers I have tried, so I think it's a Sony issue, however it's a small niggle in the scale of things. I am just glad they fixed all the other streaming issues.
Please note: Moderators here are voluntary and do not work for PacketVideo or Twonky, please do not attack us. Any posts are personal opinion, and may not be those of PV/Twonky.
User avatar
mgillespie
Posts: 1222
Joined: Fri Jul 08, 2005 1:19 pm
Location: UK

Re: TwonkyMedia 5.0 Beta 1

by RiJo on Fri Apr 18, 2008 9:24 pm

Ok, thank you!!
RiJo
Posts: 9
Joined: Wed Apr 02, 2008 7:09 pm

Re: TwonkyMedia 5.0 Beta 1

by mgillespie on Fri Apr 18, 2008 10:09 pm

flac.location file missing on the Linux manual installation archive.
Please note: Moderators here are voluntary and do not work for PacketVideo or Twonky, please do not attack us. Any posts are personal opinion, and may not be those of PV/Twonky.
User avatar
mgillespie
Posts: 1222
Joined: Fri Jul 08, 2005 1:19 pm
Location: UK

Re: TwonkyMedia 5.0 Beta 1

by bizniss on Fri Apr 18, 2008 11:40 pm

Mac version (Tiger) won't let me save licence key or any other changes to the config.
bizniss
Posts: 15
Joined: Fri Feb 08, 2008 1:37 pm

Re: TwonkyMedia 5.0 Beta 1

by Magyarock on Sat Apr 19, 2008 6:43 am

I've installed the windows version of 5.0 Beta 1.

My Philisp Sl400i is now recognized on the network again (ip is found) but there is still no SMS style. This is broken since version 4.4.1

My sl400i won't show pictures (jpg) anymore, it is buffering the picture but that's the only thing that is happening.

On my Philips SLA5520 everything is allright (only music ofcourse)

At last, the first scan after the new install takes some time (not extreme long though) but the scan after a restart is very quick, took less than 20 seconds.


Just one last question: Do you release a version for the Synology DS-207+ ?

Eric
Magyarock
Posts: 41
Joined: Wed Jan 18, 2006 12:55 pm

Re: TwonkyMedia 5.0 Beta 1

by twonky-christian on Sat Apr 19, 2008 9:23 am

Hi,

thanks for testing.
The flac.location was not there as we had installed flac simply in the cgi-bin directory - for local files it is not needed :-)

The Philips problem: for quite a while now we can not reproduce this (SMS systle navigation works fine on our SL400i here), that's why
we have problems in 'fixing' this :-(

Synology 207+ - nope - we will not address new self installed NAS in the future.

Please try to play arround with the transcoidng stuff - we expect lots of problems there ;-)

Thanks
Christian
User avatar
twonky-christian
PacketVideo Staff
Posts: 1110
Joined: Fri Sep 10, 2004 3:16 pm
Location: Berlin

Re: TwonkyMedia 5.0 Beta 1

by The1n on Sat Apr 19, 2008 11:12 pm

Im trying to get flac playing on the PS3 , i see twonky makes .wav files in the cache but it dont seem as the PS3 sees those files , isnt it supposed to play the converted files ? Any tips Christian.

The1n
The1n
Posts: 3
Joined: Sat Dec 29, 2007 7:27 pm

Re: TwonkyMedia 5.0 Beta 1

by twonky-christian on Sun Apr 20, 2008 7:50 am

yes - that should work now - if not it is a bug :?
User avatar
twonky-christian
PacketVideo Staff
Posts: 1110
Joined: Fri Sep 10, 2004 3:16 pm
Location: Berlin

Re: TwonkyMedia 5.0 Beta 1

by ThyMaster on Sun Apr 20, 2008 10:04 am

Hi Christian,

first of all:
You are back, that's just great news!

Second:
A new version! I just installed and will test it thoroughly on my PS3, my SoundBridge (the 4.4.4 bug is fixed!), my Koday frame etc.

I'll keep you updated.

Thanks for being back!
- ThyMaster
ThyMaster
Posts: 191
Joined: Mon Aug 15, 2005 11:47 am

Re: TwonkyMedia 5.0 Beta 1

by ThyMaster on Mon Apr 21, 2008 8:26 am

Here are findings with Beta 1, Version 5:

Server:
SuSE 10.1, 1 GB RAM

Clients:
RokuSoundbridge 1001
PS3
Kodak Picture Frame EX811

Findings on PS3:
So far video and all of my mp3s play fine and show their cover art (apart from PS3 related issues, see postings above)
Pictures (all made with 5MP camera) do show up fine so far. But starting a slideshow gives me error messages on the PS3 (Network error 80710727). Nebvertheless AFAICS all pictures eventually show up in the slideshow, so there seems to be some timeout or so.

Findings on Roku SB1001:
TV detects it right again!
But the Roku internal search works not on Albums and Composers, it only show Titles and Artists.
Seems that the read out of ID tags doesn't work on all of them!?

Findings on Kodak Frame:
Still some pictures won't load and produce an error message (Picture is defect, press OK to continue). This happens also with earlier TV versions and seems to be random. I'll investigate further and will try to figure out the defunct pictures.
Not a real bug but a heavy usability issue: Navigation is real awkward on a Kodak frame due to the missing "ALL" feature for pictures (see also my post at http://www.twonkyforum.com/viewtopic.php?f=2&t=4562.

That's it so far. For the moment I'd really like to see the last two Roku issues fixed.

Kind Regards & Keep on going!
ThyMaster
ThyMaster
Posts: 191
Joined: Mon Aug 15, 2005 11:47 am

Re: TwonkyMedia 5.0 Beta 1

by hvdveen on Mon Apr 21, 2008 12:39 pm

twonky-christian wrote:Hi,

thanks for testing.
The flac.location was not there as we had installed flac simply in the cgi-bin directory - for local files it is not needed :-)

The Philips problem: for quite a while now we can not reproduce this (SMS systle navigation works fine on our SL400i here), that's why
we have problems in 'fixing' this :-(

Synology 207+ - nope - we will not address new self installed NAS in the future.

Please try to play arround with the transcoidng stuff - we expect lots of problems there ;-)

Thanks
Christian


Dear Christian,

A discussion with over 1500 hits (viewtopic.php?f=9&t=3956) in the Philips Board of this forum shows that many people are facing the "SMS style navigation" problem with a SL400i in the new releases of Twonky. I wonder why the problem does not exist in the Twonky test setting while so many other people are facing the SMS style function problem.
I think the problem has something to do with the character set that is used in the tags of the MP3's and perhaps in the naming of these. So can you give me the specifications of the Twonky test setting (used character set, number of files, organisation of files in directories, directory depht, hardware used)? Perhaps we can learn from the Twonky setting.

Thanks in advance,

Henk

My specifications:
Philips SL400i
Synology Diskstation DS-106 (about 10.000 Music files (mostly MP3's, some with extended ASCII characters in the naming as well in the tags organised in 3 level directories, more than 10.000 photo's, about 50 movies)
Twonkymedia 5.0 Beta 1 (with since version 4.3 non working SMS style navigation)
hvdveen
Posts: 8
Joined: Fri Sep 21, 2007 2:52 pm

Re: TwonkyMedia 5.0 Beta 1

by ThyMaster on Mon Apr 21, 2008 12:57 pm

Another finding:

On my PS3 pictures are corrupted now and the reason seems to be the on-thy-fly re-coding.
Once I deleted the relevant files from the cgi-bin folder, pictures are showing up again (still this strange network error 80710737 on starting slides shows, though).

BTW, how on-thy-fly re-coding is supposed to work?
I put some .flv files on the server and adjusted the configuration files but no avail. PS3 still says: Unsupported format.

- ThyMaster
ThyMaster
Posts: 191
Joined: Mon Aug 15, 2005 11:47 am

Re: TwonkyMedia 5.0 Beta 1

by HobbesIE on Mon Apr 21, 2008 3:58 pm

ThyMaster wrote:Findings on Kodak Frame:
Still some pictures won't load and produce an error message (Picture is defect, press OK to continue). This happens also with earlier TV versions and seems to be random. I'll investigate further and will try to figure out the defunct pictures.
Not a real bug but a heavy usability issue: Navigation is real awkward on a Kodak frame due to the missing "ALL" feature for pictures (see also my post at http://www.twonkyforum.com/viewtopic.php?f=2&t=4562.


Not to hijack this thread for device specific probs, but ThyMaster - have a look at my post at:

viewtopic.php?f=12&t=3817

for giving feedback to Kodak on the EX811...

Hobbes
HobbesIE
Posts: 3
Joined: Mon Apr 21, 2008 2:15 pm

Re: TwonkyMedia 5.0 Beta 1

by Mastiha on Wed Apr 23, 2008 12:21 am

Gave it a quick try on my Windows Home Server.

None of my Divx's would play on the Xbox 360.

Went back to 4.4.4.
Mastiha
Posts: 26
Joined: Sat Dec 08, 2007 8:29 pm

Re: TwonkyMedia 5.0 Beta 1 - iTunes

by msl_laubo on Wed Apr 23, 2008 1:43 pm

Hi,
installed 5b1 on a nslu.
iTunes playlists do not work again.
On my iRadio, when selecting the NSLU and then Playlists, there is a new entry called My Plylists and this is empty.
Where does it come from?
msl_laubo
Posts: 20
Joined: Tue Jan 02, 2007 1:32 pm

Re: TwonkyMedia 5.0 Beta 1

by Magyarock on Thu Apr 24, 2008 5:14 am

Hi Christian,

I tested some more (windows XP):

- When I change the tag (for instance genre) of an mp3 file, the old entry in the musictree doesn't disappear. (entry is visible, but no musicfile is attached to this entry).

Only after a restart of the server this entry disappears.

- The playlist entry, that was till 4.4.4 only visible in the music section is now visible in the video section as well. Is there a way to make this visible only in the music-section or is this a bug?

- The adobe photoalbum feature is as far as I can see OK! I see no problems with this feature

- At last: I've added some information about my Philips SL400i


Type : SL400i / 00 / 05 / 19
P Version : 2.0.3
FP version : 17
BL version : 11
WB version : 1.2.8.0

The firmware is up-to-date, there is no newer version available

Eric
Magyarock
Posts: 41
Joined: Wed Jan 18, 2006 12:55 pm

Re: TwonkyMedia 5.0 Beta 1

by mikle_01 on Thu Apr 24, 2008 7:31 am

Gave a short try on my Vista .

No preview-thumbnails on my D-Link DSM-320 for pictures (regardless of size) and picture won't play (shown) :(
NAS: Synology DS211j 4TB with Twonky 6.0.31 "Kirkwood"- Clients: Philips Streamium NP2500, Sagem "My Dual 700", WD TV Live Gen.2 + Gen.3, - TV:Philips 42PFL8654
User avatar
mikle_01
Posts: 207
Joined: Sat Jul 09, 2005 11:32 am
Location: Germany, Kiel

Re: TwonkyMedia 5.0 Beta 1

by daviddab on Thu Apr 24, 2008 12:59 pm

Hello Mike_01,

I see you have a MSSII - can the 5beta still be loaded even if, as I understand it, Twonky are not building an auto-install version?

Thanks,

David.
daviddab
Posts: 18
Joined: Tue Feb 26, 2008 12:46 pm

Re: TwonkyMedia 5.0 Beta 1

by mikle_01 on Thu Apr 24, 2008 1:26 pm

Hi David,

Of course!! Unlike Twonky (Chriastian) announced; it seems that NAS Versions will still supported. You can install it ( by nassetup.exe). But I only try it on my Notebook (Vista).

This weekend I will try it on my MSS II this way - with nassetup.exe.

Regards, Mikle
NAS: Synology DS211j 4TB with Twonky 6.0.31 "Kirkwood"- Clients: Philips Streamium NP2500, Sagem "My Dual 700", WD TV Live Gen.2 + Gen.3, - TV:Philips 42PFL8654
User avatar
mikle_01
Posts: 207
Joined: Sat Jul 09, 2005 11:32 am
Location: Germany, Kiel

Re: TwonkyMedia 5.0 Beta 1

by dee86 on Fri Apr 25, 2008 3:31 pm

I am using Mac version of 5.0 beta1

Server: Mac OSX 10.5.2 ( PowerPC )

Client: PS3

1. Video: Improved streaming of MP4s that are so stuttering in previous version.

2. Music: It seems to be broken, every time when I try to browse the media server, it hangs and quit unexpectedly.

3. quite frequent quit of the server

Photo section not tried yet.
dee86
Posts: 2
Joined: Fri Apr 25, 2008 8:18 am

Re: TwonkyMedia 5.0 Beta 1

by k1200rs on Sun Apr 27, 2008 10:36 am

It works just fine with VISTA and Freecom MusicPal (which by the way is not in the list of Media Receivers in Twonky Config).
No issue. I keep it :)
k1200rs
Posts: 340
Joined: Wed Jul 27, 2005 9:24 pm
Location: Somewhere in the French Alps

Re: TwonkyMedia 5.0 Beta 1

by daviddab on Sun Apr 27, 2008 10:55 am

Has anyone installed on a MSSII? It appears to install correctly, but I can't get to the config page.

The install script says the link is http://ipaddress:9000/configpage/index.html, but I get a 404 error. My PC runs Vista, Network finds the Twonky but the properties page says the device webpage is "http:ipadrress:9000//" - with the double // at the end.
I have philips tv (37pf9731) that has a upnp player built in - it finds twonly on the mss but says the license has expired. I need to get to the configpage to input my license key.

can anyone please help out?

Thanks,

David.
daviddab
Posts: 18
Joined: Tue Feb 26, 2008 12:46 pm

Re: TwonkyMedia 5.0 Beta 1

by mikle_01 on Sun Apr 27, 2008 11:44 am

i had the same problems with the MSSII NAS installer under Vista; the problem was in earlier version, that the content of directory are missing (not copied) check it and copy manually and please give feedback, if this problem still is present. I've no time for testing (weather is to good and first warm; sunny day...)

Good luck,

Michael
NAS: Synology DS211j 4TB with Twonky 6.0.31 "Kirkwood"- Clients: Philips Streamium NP2500, Sagem "My Dual 700", WD TV Live Gen.2 + Gen.3, - TV:Philips 42PFL8654
User avatar
mikle_01
Posts: 207
Joined: Sat Jul 09, 2005 11:32 am
Location: Germany, Kiel

Re: TwonkyMedia 5.0 Beta 1

by mikle_01 on Sun Apr 27, 2008 12:00 pm

Found the mail from Christian with reporting same issue:

My report and question:
-------------------------------------------------------
Use NASStup.exe from 4.4.2 final ; but I’ve to copy files from “resources” and “plugins” directory manually to public\twonky\resources…. But still no luck; when I telnet in my Maxtor and type “ps” no twonky found ....

Same as in beta 2..!! What’s up!? Please give me any tip / hint…


Regards, Michael

His answer:



Hi,

looks as if all Linux versions are broken.
We will fix this on Monday and release an update

Sorry
Christian
NAS: Synology DS211j 4TB with Twonky 6.0.31 "Kirkwood"- Clients: Philips Streamium NP2500, Sagem "My Dual 700", WD TV Live Gen.2 + Gen.3, - TV:Philips 42PFL8654
User avatar
mikle_01
Posts: 207
Joined: Sat Jul 09, 2005 11:32 am
Location: Germany, Kiel

Re: TwonkyMedia 5.0 Beta 1

by daviddab on Wed Apr 30, 2008 7:21 pm

Thanks Christian. Any update on the linux builds ? Regards, David.
daviddab
Posts: 18
Joined: Tue Feb 26, 2008 12:46 pm

Re: TwonkyMedia 5.0 Beta 1

by HornedBeast on Thu May 01, 2008 5:06 pm

I "two's" that. Any word on Linux stuff?

And completely off topic, but will Twonky 5.0 be delivered in 64bit for Linux along side the 32bit?

Thanks,

Andy.
HornedBeast
Posts: 33
Joined: Mon Apr 21, 2008 3:17 pm

Re: TwonkyMedia 5.0 Beta 1

by Galaxian on Fri May 02, 2008 5:29 pm

All tracks search fails on Netgear Mp101.
Galaxian
Posts: 4
Joined: Sun Nov 13, 2005 8:53 pm

Re: TwonkyMedia 5.0 Beta 1

by mikle_01 on Tue May 06, 2008 7:29 am

NASSetup doesn't like Windows Vista, it fails to copy the contents of all directories.....

This time, the "NASStup.exe" is inside the zip-file (unlike earlier betas/rc's) but there is still a failure while installing with this NASStup.exe; I’ve to copy files from unzip-folder:“resources”, “plugins” and "cgi-bin" directory manually to \twonky\resources\ and \twonky\plugins and \twonky\cgi-bin. This failure was still in much earlier versions.... :evil:

Probably wget is missing. I find a post in a MSS2 Forum. I guess, it`s a problem of vista!? (default no telnet is installed):

wget is a program that is used by the Twonky install process to copy the files from your PC onto the MSS2


http://openmss.org/forum/viewtopic.php?f=10&t=755

Workaround:

http://openmss.org/forum/viewtopic.php?f=10&t=755&st=0&sk=t&sd=a&start=15

But after that, couldn't find any failure.....but my Zyxel DMA-1000 is not (automatic) identified as "Zyxel DMA-1000" - only as "Generic Media Receiver". After changing manually to "Zyxel..." all videos (tested: Xvid/Divx, mp4, mpeg2-avi) playing well without stuttering - and I'am happy: forward/backward-keys are working!! Will test this with my D-Link, too - but this has never been working.


Regards, Michael
NAS: Synology DS211j 4TB with Twonky 6.0.31 "Kirkwood"- Clients: Philips Streamium NP2500, Sagem "My Dual 700", WD TV Live Gen.2 + Gen.3, - TV:Philips 42PFL8654
User avatar
mikle_01
Posts: 207
Joined: Sat Jul 09, 2005 11:32 am
Location: Germany, Kiel

Re: TwonkyMedia 5.0 Beta 1

by daviddab on Wed May 14, 2008 2:21 pm

Are the rebuild linux versions yet available. I want to install on my MSSII?
daviddab
Posts: 18
Joined: Tue Feb 26, 2008 12:46 pm

Re: TwonkyMedia 5.0 Beta 1

by pregolavazza on Sat May 17, 2008 1:32 pm

The Philips WAS 7500 doesn't display the Album and the artist. Anyone an idea?

Greetings Henning
pregolavazza
Posts: 21
Joined: Sat Jan 07, 2006 8:22 pm

Re: TwonkyMedia 5.0 Beta 1

by Karsi on Sat May 17, 2008 9:57 pm

Hi Christian,

tested it with Terastation (2.17) and PS3.

I didn't try any transcoding because PS3 struggled already with the photos. Only a few thumbnails were loaded and after that it was only in some cases possible to open one of the photos. The PS3 was no longer able to show any photo and initiated the Terastation to start a Raid check. I'm to 100% sure that it was correlated to the failure of the PS3 to open the photos because I deactivate the automatic Raid check.

I setup up 4.4.5 again (... and wait for the TS to finalize now the third raid check for today ..it takes hours .... but at least I can be sure that the raid is in order ;-) )

Best regards,
Karsten
Karsi
Posts: 21
Joined: Sun Jun 11, 2006 11:49 am

Re: TwonkyMedia 5.0 Beta 1

by malaki86 on Sat May 31, 2008 2:25 pm

Before I bother with the beta, I have a quick question:

Has subtitle support been added?
malaki86
Posts: 28
Joined: Mon Nov 26, 2007 10:40 pm

Re: TwonkyMedia 5.0 Beta 1

by Robin Krom on Tue Jun 03, 2008 9:15 pm

I just installed TwonkyMedia 5.0 Beta 1, didn't test all Features yet but I already have something to report.
It feels like the 5.0 B1 has a faster scan time, anyway it seems to be running fine on my PC Engines Alix3c2 with XUbuntu 8.04 for one small detail:
The RSS Feed doesn't work, maybe I'm doing something wrong...? I wanted to use it for my PSP.

When I navigate to http://ip:9000/rss I only get "<Servername> Songs as RSS" in the title bar, "<Servername> RSS feeds" as header and Playlists as an option.
(Of course the Servername is set to something!)

I also remember having some problems with the previous version, but I didn't have the time to post a problem with it.
Before my XUbuntu 8.04 I was running on a WL700ge where I had the problem that Twonky was using to much of the way to small memory available.
Therefore my Geode LX 800 with 256MB is doing a better job! ;-)

My Music collection is quite large, but the webbrowse option doesn't have a problem with it...
Is there anything you need to troubleshoot the problem? Am I the only one with this problem?

Later I will test my clients (Denon 4306, Noxon 2, Popcorn Hour, Snazio 1350 and my Xbox with XBMC) and report more problems if I find any.

I have some feature request, don't know if they are allowed here...?

- Partly rescan, as my MP3 Collection is huge I don't want Twonky to rescan all when I just add one file.
- Users (One ADMIN user to access the Web-interface (webbrowse) is too little and is a potential "security" risk)
- Does the Simple folder based browsing really need such a huge database and long scan times? Can't data be loaded on the fly?
- Possibility to control other UPNP Renderer's via a simple web-Interface?! (Use Twonky as a controller) Preferably so that I can browse my collection and just say play on e.g. Denon 4306

Best wishes,
Robin
Robin Krom
Posts: 1
Joined: Mon Apr 24, 2006 2:57 pm

5.0 Beta 1 and progress !?!?!?

by mikle_01 on Tue Jun 17, 2008 8:40 am

we have released TwonkyMedia 5.0 Beta 1 for testing.



Christian,

the beta 1 is now 2 month old - there are many posts about issues to correct and resolve and there are no news or any other information about progress ....

Could you give a short update!? This would be polite and will find our approval after two month of testing and waiting.....

Thanks, Michael
NAS: Synology DS211j 4TB with Twonky 6.0.31 "Kirkwood"- Clients: Philips Streamium NP2500, Sagem "My Dual 700", WD TV Live Gen.2 + Gen.3, - TV:Philips 42PFL8654
User avatar
mikle_01
Posts: 207
Joined: Sat Jul 09, 2005 11:32 am
Location: Germany, Kiel

Re: TwonkyMedia 5.0 Beta 1

by malaki86 on Thu Jun 19, 2008 12:46 am

malaki86 wrote:Before I bother with the beta, I have a quick question:

Has subtitle support been added?


I guess it'd be safe to say no, since no one has replied...
malaki86
Posts: 28
Joined: Mon Nov 26, 2007 10:40 pm

Re: TwonkyMedia 5.0 Beta 1

by mikle_01 on Thu Jun 19, 2008 7:25 am

Seems, they're follow and pursue there new strategy and product: PVConnect (for Home Server). There's a worldwide; huge commercial, economic sector like Fujitsu-Siemens, Terratec,.... which selling there Server/Clients with preinstalled PVconnect:

http://www.packetvideo.com/products/pvconnect/index.html

Perhaps, thats more profitable and further TwonkyMedia-support and development is disallow....
NAS: Synology DS211j 4TB with Twonky 6.0.31 "Kirkwood"- Clients: Philips Streamium NP2500, Sagem "My Dual 700", WD TV Live Gen.2 + Gen.3, - TV:Philips 42PFL8654
User avatar
mikle_01
Posts: 207
Joined: Sat Jul 09, 2005 11:32 am
Location: Germany, Kiel

Re: TwonkyMedia 5.0 Beta 1

by JohnnyBravo on Tue Aug 12, 2008 2:32 pm

mikle_01 wrote:Perhaps, thats more profitable and further TwonkyMedia-support and development is disallow....


Than they should mentioned it somewhere in their online shop system. 8)

I've to report that pictures (does not matter which size/resolution they are in: 2Mpx to 6 Mpx, tried everything in jpg) are only shown as "thumbnails" in my environment. That really is a petty since the email support does not answer at all......

Rgds,
Martin
Buffalo LinkStation Live 500 GB HS-DH500GL with Twonky Mediaserver 5.01 beta,
Buffalo LinkTheater PC-P4LWAG,
connected wired via DLink DSL-2640B
JohnnyBravo
Posts: 1
Joined: Tue Aug 12, 2008 2:21 pm

Re: TwonkyMedia 5.0 Beta 1

by k1200rs on Tue Aug 12, 2008 10:51 pm

yeap, seems twonky is busy elsewhere, on the beach?
k1200rs
Posts: 340
Joined: Wed Jul 27, 2005 9:24 pm
Location: Somewhere in the French Alps

Re: TwonkyMedia 5.0 Beta 1

by Crowbo on Mon Sep 08, 2008 10:49 am

mikle_01 wrote:Seems, they're follow and pursue there new strategy and product: PVConnect (for Home Server). There's a worldwide; huge commercial, economic sector like Fujitsu-Siemens, Terratec,.... which selling there Server/Clients with preinstalled PVconnect:

http://www.packetvideo.com/products/pvconnect/index.html

Perhaps, thats more profitable and further TwonkyMedia-support and development is disallow....


You missed the bit from the end of the page...
Direct to consumer product

In addition to the PVConnect media server and client SDK, PV also offers a popular direct-to-consumer PC product called TwonkyMedia. End users can download the TwonkyMedia media server to their PC to share media on any compatible device.
Crowbo
Posts: 4
Joined: Thu Jan 04, 2007 1:31 pm

Re: TwonkyMedia 5.0 Beta 1

by mgillespie on Wed Sep 10, 2008 10:27 pm

k1200rs wrote:yeap, seems twonky is busy elsewhere, on the beach?



Working on releasing a new stable version apparently. Beta of 5.0 will resume in a few weeks according to Christian. Pretty sure they are working flat out on things.
Please note: Moderators here are voluntary and do not work for PacketVideo or Twonky, please do not attack us. Any posts are personal opinion, and may not be those of PV/Twonky.
User avatar
mgillespie
Posts: 1222
Joined: Fri Jul 08, 2005 1:19 pm
Location: UK

Re: TwonkyMedia 5.0 Beta 1

by k1200rs on Mon Sep 15, 2008 5:07 pm

Mark,
Why don't they just say it?
The lack of communication, the lack of Beta progress and even the lack of update of their Web site look like if the product was dead (not sure what I am trying to say is correct in English, is it?)

Christian and Twonky, you need to COMMUNICATE

Francis
k1200rs
Posts: 340
Joined: Wed Jul 27, 2005 9:24 pm
Location: Somewhere in the French Alps

Re: TwonkyMedia 5.0 Beta 1

by mgillespie on Mon Sep 15, 2008 6:51 pm

k1200rs wrote:Mark,
Why don't they just say it?
The lack of communication, the lack of Beta progress and even the lack of update of their Web site look like if the product was dead (not sure what I am trying to say is correct in English, is it?)

Christian and Twonky, you need to COMMUNICATE

Francis



I agree, unfortunatly, I don't work for Packetvideo, I justr mod here...
Please note: Moderators here are voluntary and do not work for PacketVideo or Twonky, please do not attack us. Any posts are personal opinion, and may not be those of PV/Twonky.
User avatar
mgillespie
Posts: 1222
Joined: Fri Jul 08, 2005 1:19 pm
Location: UK

Re: TwonkyMedia 5.0 Beta 1

by nutts on Fri Sep 19, 2008 12:03 pm

Please can anyone point me in the direction of a normal zip file for the 5.0 beta :) I've downloaded the relevant .gz file three times now and both programs I've used (wingz & gzip) can't unzip it :?

I'm running an ICYBox/IB-NAS4220-B NAS.
nutts
Posts: 18
Joined: Fri Sep 19, 2008 8:39 am

Re: TwonkyMedia 5.0 Beta 1

by frater on Sun Nov 02, 2008 1:56 pm

malaki86 wrote:
malaki86 wrote:Before I bother with the beta, I have a quick question:

Has subtitle support been added?


I guess it'd be safe to say no, since no one has replied...


Because no-one ever replies, I guess it's safe to assume that they don't want to support it, but don't dare to tell us.
I've brought up this issue with an xbmc-developer and in the logs it was obvious that xbmc doesn't get the name of the file it has selected. It will get a random name from twonky. XBMC can therefore not ask for the srt-file.
frater
Posts: 3
Joined: Tue Jul 08, 2008 6:09 pm
Next

Return to Beta/Unsupported Builds

Who is online

Users browsing this forum: No registered users and 1 guest