Buffalo Linkstation LS-QL

Other OS or NAS discussions

Buffalo Linkstation LS-QL

Postby ondrovic » Mon Feb 21, 2011 2:24 pm

I have successfully updated my linkstation from version 4.4.8 to 6.0.30 but every time the media server refreshes the database it is creating the following

root@NAS:/mnt# ls -a -l /twonkymedia
drwxr-xr-x 5 root root 46 Feb 20 21:47 .
drwxr-xr-x 19 root root 4096 Feb 20 21:47 ..
drwxr-xr-x 3 root root 24 Feb 20 21:47 music
drwxr-xr-x 3 root root 24 Feb 20 21:47 pictures
drwxr-xr-x 3 root root 24 Feb 20 21:47 videos
root@NAS:/mnt# ls -a -l /twonkymedia/music
drwxr-xr-x 3 root root 24 Feb 20 21:47 .
drwxr-xr-x 5 root root 46 Feb 20 21:47 ..
drwxr-xr-x 4 root root 48 Feb 20 21:47 TwonkyMedia
root@NAS:/mnt# ls -a -l /twonkymedia/music/TwonkyMedia
drwxr-xr-x 4 root root 48 Feb 20 21:47 .
drwxr-xr-x 3 root root 24 Feb 20 21:47 ..
drwxr-xr-x 2 root root 6 Feb 20 21:47 mirrored songs
drwxr-xr-x 2 root root 6 Feb 20 21:47 uploaded songs
root@NAS:/mnt# ls -a -l /twonkymedia/music/TwonkyMedia/mirrored\ songs
drwxr-xr-x 2 root root 6 Feb 20 21:47 .
drwxr-xr-x 4 root root 48 Feb 20 21:47 ..
root@NAS:/mnt# ls -a -l /twonkymedia/pictures
drwxr-xr-x 3 root root 24 Feb 20 21:47 .
drwxr-xr-x 5 root root 46 Feb 20 21:47 ..
drwxr-xr-x 4 root root 50 Feb 20 21:47 TwonkyMedia
root@NAS:/mnt# ls -a -l /twonkymedia/pictures/TwonkyMedia
drwxr-xr-x 4 root root 50 Feb 20 21:47 .
drwxr-xr-x 3 root root 24 Feb 20 21:47 ..
drwxr-xr-x 2 root root 6 Feb 20 21:47 mirrored photos
drwxr-xr-x 2 root root 6 Feb 20 21:47 uploaded photos
root@NAS:/mnt# ls -a -l /twonkymedia/videos
drwxr-xr-x 3 root root 24 Feb 20 21:47 .
drwxr-xr-x 5 root root 46 Feb 20 21:47 ..
drwxr-xr-x 4 root root 50 Feb 20 21:47 TwonkyMedia
root@NAS:/mnt# ls -a -l /twonkymedia/videos/TwonkyMedia
drwxr-xr-x 4 root root 50 Feb 20 21:47 .
drwxr-xr-x 3 root root 24 Feb 20 21:47 ..
drwxr-xr-x 2 root root 6 Feb 20 21:47 mirrored videos
drwxr-xr-x 2 root root 6 Feb 20 21:47 uploaded videos
root@NAS:/mnt#

Is there a way I can stop it from creating these mount points? My media is stored under /mnt/array1/Media/

here is my twonkymedia-server.ini
root@NAS:/usr/local/twonky# cat twonkymedia-server.ini
contentbase=/mnt/array1/Media
contentdir=+A|/
friendlyname=NAS
httpport=9000
enableweb=2
scantime=60
maxmem=40000
startupmb=0
platform=Buffalo Linkstation
suppressmenu=divAutoShare
ondrovic
 
Posts: 9
Joined: Mon Feb 21, 2011 2:14 pm

Re: Buffalo Linkstation LS-QL

Postby ondrovic » Tue Feb 22, 2011 4:57 pm

guess I fixed it since it isn't showing up anymore maybe it only does it when the linkstation restarts will keep an eye on it and let everyone know
ondrovic
 
Posts: 9
Joined: Mon Feb 21, 2011 2:14 pm


Return to NAS and other OS

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron